<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Godzilla | Wrong Hands</title>
<link rel="pingback" href="https://wronghands1.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Noto Sans",sans-serif}.wf-active #navigation{font-family:"Noto Sans",sans-serif}.wf-active #content h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active #header h2{font-weight:400;font-family:"Noto Sans",sans-serif;font-style:normal}.wf-active #content h3{font-weight:400;font-style:normal}.wf-active #content h4{font-style:normal;font-weight:400}.wf-active #content h5{font-style:normal;font-weight:400}.wf-active #content .post h2{font-weight:400;font-style:normal}.wf-active li.sidebox h2{font-weight:400;font-style:normal}.wf-active .post h4{font-weight:400;font-family:"Noto Sans",sans-serif;font-style:normal}.wf-active .post h4 em{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wronghands1.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; Feed" href="https://wronghands1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; Comments Feed" href="https://wronghands1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; Godzilla Comments Feed" href="https://wronghands1.com/2021/11/02/godzilla/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkttSwyAQhl9IQtPajDeOz8JhxW04DYdG3l6Ito2Ntr1h+Be+3X8X6OSJcDaBTdRk4nVWaCOdvHCGRIMaypXqRIxPdIFx7dQFdEEyGanSjjP92F2DMRXt3EiO2xWxMKVxhEgPkDwTI5nVreto39FiKjR9gKmgz/xSagWeKJWr5BBUPQlAj33fvXQbyjNq2ezPlXlgodCWCs6J0AqdZTNYOwKJDHQt2ywthNesQCAaFBOlM2jv4/VsqX9B/5ufnS6GxYrLiaiA8sr2wykCS2hVvIML94Ntu37T9VTWgZ+D5G928WZt5jVuPFs3fgObUCpIFY+nPUnweRuZ/zTnPkCMpK4GsyHfX6Vxb+a1H3b73dA/D/vDF8DEL9Y=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkOsOwiAMhV9IrJrM6A/jszDssA4okS7Tt7ebidfEyy/OOeU7DUCfjeMkmARiZ3LoPKUCjmPUyARqUV15SaaaTIAgsZDS5Saug4dO2WPUhtzVEKnIOTC3MJz4dvVhfU87j1JAOJvMRdXPCHY65ZbQBNuDYMzBCv5R0FiHtTaML6359J30yCaws0KcnoxpgqXjJ/SIdWCv0o+ffLcDtI2bebWezZfVYrU6XABoT6CI?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"26309041","siteURL":"https:\/\/wronghands1.com","xhrURL":"https:\/\/wronghands1.com\/wp-admin\/admin-ajax.php","nonce":"2955a34a96","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/s1Mobn-godzilla","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzUEKwkAMheELmQ4qtboQz9LWWGaYJGOSQXt7KyjUlau3+D944VFgFHZkD8lCEXNCs37CJtkm/FaSIWaEaqgLYIfIN/m6yGOuV7Q3TPeKOn+moch/EVCctHdc49WzZoei8pyXdqHz9rDrTse2a/fpBYU+RvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wronghands1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wronghands1.com/2021/11/02/godzilla/" />
<link rel='shortlink' href='https://wp.me/s1Mobn-godzilla' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwronghands1.com%2F2021%2F11%2F02%2Fgodzilla%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwronghands1.com%2F2021%2F11%2F02%2Fgodzilla%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Godzilla" />
<meta property="og:url" content="https://wronghands1.com/2021/11/02/godzilla/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-11-02T12:34:23+00:00" />
<meta property="article:modified_time" content="2021-11-02T12:34:23+00:00" />
<meta property="og:site_name" content="Wrong Hands" />
<meta property="og:image" content="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg" />
<meta property="og:image:secure_url" content="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg" />
<meta property="og:image:width" content="753" />
<meta property="og:image:height" content="603" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Godzilla" />
<meta name="twitter:image" content="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=114" />
<link rel='openid.server' href='https://wronghands1.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wronghands1.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wronghands1.com/osd.xml" title="Wrong Hands" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Wrong Hands" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cartoons by John Atkinson. ©John Atkinson, Wrong Hands" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wronghands1.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css">
			#header h1 a,
		#header h2 {
			color: #1e73be !important;
		}
				#headerimage {
			background: url('https://wronghands1.files.wordpress.com/2013/03/cropped-wp-mast10.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://wronghands1.files.wordpress.com/2017/07/background-july2017.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'mistylook', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 26309041 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://wronghands1.com/2021/11/02/godzilla/amp/"><style type="text/css" id="custom-colors-css">	li.sidebox {
		background-image: none;
		border-radius: 5px 5px 0 0;
	}
body { background-color: #ffffff;}
li.sidebox { background-color: #EDEDED;}
#sidebar, #wp-calendar td, #wp-calendar th { color: #636363;}
#navigation ul li a, #navigation li.current_page_item ul a, #navigation ul li.search input#searchsubmit { background-color: #EDEDED;}
#navigation ul li a, #navigation li.current_page_item ul a, #navigation ul li.search input#searchsubmit { color: #636363;}
#navigation ul li a, #navigation li.current_page_item ul a { border-color: #FFFFFF;}
a:link,a:visited { color: #265E15;}
#sidebar a:link, #sidebar a:visited, li.sidebox h2 { color: #265E15;}
#content h3 { color: #265E15;}
</style>
</head>
<body id="section-index" class="post-template-default single single-post postid-4374 single-format-image custom-background customizer-styles-applied highlander-enabled highlander-light">


<div id="navigation" class="clearfix">
		<div class="menu">
		<ul>
			<li ><a href="https://wronghands1.com/" title="Home">Home</a></li>
			<li class="page_item page-item-2"><a href="https://wronghands1.com/about/">About</a></li>
<li class="page_item page-item-77"><a href="https://wronghands1.com/gallery-june-2011/">Gallery 1</a></li>
<li class="page_item page-item-180"><a href="https://wronghands1.com/gallery-2/">Gallery 2</a></li>
									<li class="search"><form method="get" id="searchform" action="https://wronghands1.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li>
					</ul>
	</div>
</div><!-- end id:navigation -->

<div id="container">
			<div id="atatags-263090412-61835dcec8228"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-263090412-61835dcec8228',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>
<div id="header">
<h1><a href="https://wronghands1.com/" title="Wrong Hands">Wrong Hands</a></h1>
<h2>Cartoons by John Atkinson. ©John Atkinson, Wrong Hands</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://wronghands1.com/feed/">Posts</a></dd>
	
			<dd><a href="https://wronghands1.com/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://wronghands1.com/2021/10/29/slasher-movie-essentials/" rel="prev">Slasher Movie Essentials</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-4374 post type-post status-publish format-image hentry category-cartoon-2 tag-beliefs tag-cartoon tag-cinema tag-comic tag-deity tag-funny tag-god tag-godzilla tag-humor tag-humour tag-john-atkinson tag-monsters tag-movies tag-theology tag-wordplay tag-wrong-hands post_format-post-format-image" id="post-4374">
				<div class="posttitle">
					<h2>Godzilla</h2>
					<p class="post-info">November 2, 2021 by <a href="https://wronghands1.com/author/wronghands1/" title="Posts by Wrong Hands">Wrong Hands</a>  </p>
				</div>

				<div class="entry">
					
<figure class="wp-block-image size-large"><a href="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg"><img data-attachment-id="4375" data-permalink="https://wronghands1.com/godzilla/" data-orig-file="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg" data-orig-size="753,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617291186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="godzilla" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=500" src="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=753" alt="" class="wp-image-4375" srcset="https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg 753w, https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=150 150w, https://wronghands1.files.wordpress.com/2021/11/godzilla.jpg?w=300 300w" sizes="(max-width: 753px) 100vw, 753px" /></a></figure>
			<div id="atatags-263090411-61835dceceaca"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-263090411-61835dceceaca',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="atatags-263090415-61835dceceb01">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-263090415-61835dceceb01', {
                    sectionId: '263090415',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wronghands1.com/2021/11/02/godzilla/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wronghands1.com/2021/11/02/godzilla/" data-text="Godzilla" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwronghands1.com%2F2021%2F11%2F02%2Fgodzilla%2F&amp;title=Godzilla" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwronghands1.com%2F2021%2F11%2F02%2Fgodzilla%2F&#038;media=https%3A%2F%2Fwronghands1.files.wordpress.com%2F2021%2F11%2Fgodzilla.jpg&#038;description=Godzilla" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Godzilla" data-content="https://wronghands1.com/2021/11/02/godzilla/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://wronghands1.com/2021/11/02/godzilla/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://wronghands1.com/2021/11/02/godzilla/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://wronghands1.com/2021/11/02/godzilla/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26309041-4374-61835dced16b3' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=26309041&amp;post_id=4374&amp;origin=wronghands1.wordpress.com&amp;obj_id=26309041-4374-61835dced16b3&amp;domain=wronghands1.com' data-name='like-post-frame-26309041-4374-61835dced16b3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://wronghands1.com/category/cartoon-2/" rel="category tag">Cartoon</a> | Tagged <a href="https://wronghands1.com/tag/beliefs/" rel="tag">Beliefs</a>, <a href="https://wronghands1.com/tag/cartoon/" rel="tag">Cartoon</a>, <a href="https://wronghands1.com/tag/cinema/" rel="tag">Cinema</a>, <a href="https://wronghands1.com/tag/comic/" rel="tag">Comic</a>, <a href="https://wronghands1.com/tag/deity/" rel="tag">Deity</a>, <a href="https://wronghands1.com/tag/funny/" rel="tag">Funny</a>, <a href="https://wronghands1.com/tag/god/" rel="tag">God</a>, <a href="https://wronghands1.com/tag/godzilla/" rel="tag">Godzilla</a>, <a href="https://wronghands1.com/tag/humor/" rel="tag">Humor</a>, <a href="https://wronghands1.com/tag/humour/" rel="tag">Humour</a>, <a href="https://wronghands1.com/tag/john-atkinson/" rel="tag">John Atkinson</a>, <a href="https://wronghands1.com/tag/monsters/" rel="tag">Monsters</a>, <a href="https://wronghands1.com/tag/movies/" rel="tag">Movies</a>, <a href="https://wronghands1.com/tag/theology/" rel="tag">Theology</a>, <a href="https://wronghands1.com/tag/wordplay/" rel="tag">Wordplay</a>, <a href="https://wronghands1.com/tag/wrong-hands/" rel="tag">Wrong Hands</a> | 											9 Comments									</p>
				
<!-- You can start editing here. -->

<h3 id="comments">9 Responses</h3>

	<ol class="commentlist">
			<li class="comment byuser comment-author-lexitheschnauzer even thread-even depth-1 highlander-comment" id="comment-92567">
		<div id="div-comment-92567">
		<div class="cmtinfo"><em> on <a href="#comment-92567" title="">November 2, 2021 at 10:27 am</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92567#respond' data-commentid="92567" data-postid="4374" data-belowelement="div-comment-92567" data-respondelement="respond" data-replyto="Reply to Xena and Lucy" aria-label='Reply to Xena and Lucy'>Reply</a></em> <img alt='' src='https://0.gravatar.com/avatar/ce7b4d37d2d0e090504cd9070ab865f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='http://lexitheschnauzer.wordpress.com' rel='external nofollow ugc' class='url'>Xena and Lucy</a></cite></div>
						<p>And then there&#8217;s Modzilla, dressed in the latest fashions.</p>
<p id="comment-like-92567" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92567&#038;_wpnonce=ead73955ec" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92567" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
<ul class="children">
		<li class="comment byuser comment-author-wronghands1 bypostauthor odd alt depth-2 highlander-comment" id="comment-92571">
		<div id="div-comment-92571">
		<div class="cmtinfo"><em> on <a href="#comment-92571" title="">November 2, 2021 at 3:22 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92571#respond' data-commentid="92571" data-postid="4374" data-belowelement="div-comment-92571" data-respondelement="respond" data-replyto="Reply to Wrong Hands" aria-label='Reply to Wrong Hands'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/b95fbec2db1a3e3d857d7eebc7322b4c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='https://wronghands1.wordpress.com' rel='external nofollow ugc' class='url'>Wrong Hands</a></cite></div>
						<p>And Bodzilla flexing.</p>
<p id="comment-like-92571" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92571&#038;_wpnonce=65bb29228a" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92571" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
<ul class="children">
		<li class="comment byuser comment-author-lexitheschnauzer even depth-3 highlander-comment" id="comment-92578">
		<div id="div-comment-92578">
		<div class="cmtinfo"><em> on <a href="#comment-92578" title="">November 2, 2021 at 7:21 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92578#respond' data-commentid="92578" data-postid="4374" data-belowelement="div-comment-92578" data-respondelement="respond" data-replyto="Reply to Xena and Lucy" aria-label='Reply to Xena and Lucy'>Reply</a></em> <img alt='' src='https://0.gravatar.com/avatar/ce7b4d37d2d0e090504cd9070ab865f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='http://lexitheschnauzer.wordpress.com' rel='external nofollow ugc' class='url'>Xena and Lucy</a></cite></div>
						<p>And Codzilla, the biggest fish in the lake.</p>
<p id="comment-like-92578" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92578&#038;_wpnonce=e8ba43c02a" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92578" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-92568">
		<div id="div-comment-92568">
		<div class="cmtinfo"><em> on <a href="#comment-92568" title="">November 2, 2021 at 10:42 am</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92568#respond' data-commentid="92568" data-postid="4374" data-belowelement="div-comment-92568" data-respondelement="respond" data-replyto="Reply to Aht" aria-label='Reply to Aht'>Reply</a></em> <img alt='' src='https://1.gravatar.com/avatar/184b35eb0ccea928c9f6eef94d08ff77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='http://not%20applicable' rel='external nofollow ugc' class='url'>Aht</a></cite></div>
						<p>Godzilla and Bridezilla!</p>
<p id="comment-like-92568" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92568&#038;_wpnonce=79897f6b4e" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92568" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-anthea70 even thread-even depth-1 highlander-comment" id="comment-92569">
		<div id="div-comment-92569">
		<div class="cmtinfo"><em> on <a href="#comment-92569" title="">November 2, 2021 at 10:44 am</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92569#respond' data-commentid="92569" data-postid="4374" data-belowelement="div-comment-92569" data-respondelement="respond" data-replyto="Reply to The One" aria-label='Reply to The One'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/52a94961bc74e9c5ff3ebacc5441ab54?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='http://supercalifragilisticexpialigetisch.wordpress.com' rel='external nofollow ugc' class='url'>The One</a></cite></div>
						<p>I am probably more amused than I should be *giggles*</p>
<p id="comment-like-92569" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92569&#038;_wpnonce=5b8ef37cc2" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92569" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
<ul class="children">
		<li class="comment byuser comment-author-wronghands1 bypostauthor odd alt depth-2 highlander-comment" id="comment-92572">
		<div id="div-comment-92572">
		<div class="cmtinfo"><em> on <a href="#comment-92572" title="">November 2, 2021 at 3:23 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92572#respond' data-commentid="92572" data-postid="4374" data-belowelement="div-comment-92572" data-respondelement="respond" data-replyto="Reply to Wrong Hands" aria-label='Reply to Wrong Hands'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/b95fbec2db1a3e3d857d7eebc7322b4c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='https://wronghands1.wordpress.com' rel='external nofollow ugc' class='url'>Wrong Hands</a></cite></div>
						<p>I was thinking the exact same thing while I was drawing it.</p>
<p id="comment-like-92572" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92572&#038;_wpnonce=abbadb7c7d" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92572" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="comment-92570">
		<div id="div-comment-92570">
		<div class="cmtinfo"><em> on <a href="#comment-92570" title="">November 2, 2021 at 3:10 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92570#respond' data-commentid="92570" data-postid="4374" data-belowelement="div-comment-92570" data-respondelement="respond" data-replyto="Reply to Tom Murphy" aria-label='Reply to Tom Murphy'>Reply</a></em> <img alt='' src='https://1.gravatar.com/avatar/d793e94756889671fed19904b167fd89?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite>Tom Murphy</cite></div>
						<p>I remember age five when Godzilla actually startled me. “The Beast from 20000 fathoms “ was more realistic and ultimately scarier&#8230;</p>
<p id="comment-like-92570" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92570&#038;_wpnonce=0c2af6062a" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92570" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			<br style="clear: both" />
		</div>
<ul class="children">
		<li class="comment byuser comment-author-wronghands1 bypostauthor odd alt depth-2 highlander-comment" id="comment-92573">
		<div id="div-comment-92573">
		<div class="cmtinfo"><em> on <a href="#comment-92573" title="">November 2, 2021 at 3:28 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92573#respond' data-commentid="92573" data-postid="4374" data-belowelement="div-comment-92573" data-respondelement="respond" data-replyto="Reply to Wrong Hands" aria-label='Reply to Wrong Hands'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/b95fbec2db1a3e3d857d7eebc7322b4c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='https://wronghands1.wordpress.com' rel='external nofollow ugc' class='url'>Wrong Hands</a></cite></div>
						<p>When I was five pretty much everything startled me. Tigger in Winnie the Pooh was off-putting.</p>
<p id="comment-like-92573" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92573&#038;_wpnonce=edc11d3dd8" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92573" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ohhssidewaysview even thread-even depth-1 highlander-comment" id="comment-92579">
		<div id="div-comment-92579">
		<div class="cmtinfo"><em> on <a href="#comment-92579" title="">November 2, 2021 at 11:45 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2021/11/02/godzilla/?replytocom=92579#respond' data-commentid="92579" data-postid="4374" data-belowelement="div-comment-92579" data-respondelement="respond" data-replyto="Reply to Mr. Ohh&#039;s Sideways View" aria-label='Reply to Mr. Ohh&#039;s Sideways View'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/29804a5d351456dbf70e864c6298e209?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='http://www.mysidewaysview.com' rel='external nofollow ugc' class='url'>Mr. Ohh's Sideways View</a></cite></div>
						<p>This one is lots of fun Very good<br />
;;<br />
;;<br />
;;<br />
Laugh It Up</p>
<p id="comment-like-92579" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wronghands1.com/2021/11/02/godzilla/?like_comment=92579&#038;_wpnonce=8e19dfa3fc" class="comment-like-link needs-login" rel="nofollow" data-blog="26309041"><span>Like</span></a><span id="comment-like-count-92579" class="comment-like-feedback">Like</span></p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

  <div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://wronghands1.com/2021/11/02/godzilla/feed/">Comments RSS</a></span>
</p>
</div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/02/godzilla/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wronghands1.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7c17e5afe3" /><input type="hidden" name="_wp_http_referer" value="/2021/11/02/godzilla/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c89c53e7a7" /></p>
<input type="hidden" name="genseq" value="1635999182" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="122"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
			<div id="atatags-263090413-61835dced8017"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-263090413-61835dced8017',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><ul>
<li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="246" height="181" src="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg" class="image wp-image-247 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg 246w, https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=150&amp;h=110 150w" sizes="(max-width: 246px) 100vw, 246px" data-attachment-id="247" data-permalink="https://wronghands1.com/wp-logo2/" data-orig-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg" data-orig-size="246,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wp-logo2" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=246" data-large-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=246" /></li><li class="sidebox"><h2>Support Wrong Hands</h2>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=M7KJSZEB57QJC" target="_blank" rel="nofollow noopener"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="" /></a></div>
		</li><li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.harpercollins.com/9780062747853/abridged-classics"><img width="600" height="1110" src="https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg?w=600" class="image wp-image-3015  attachment-600x1110 size-600x1110" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg 600w, https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg?w=81 81w, https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg?w=162 162w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3015" data-permalink="https://wronghands1.com/ac-ad/" data-orig-file="https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg" data-orig-size="600,1110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JohnA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523014740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AC-AD" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg?w=162" data-large-file="https://wronghands1.files.wordpress.com/2018/06/ac-ad.jpg?w=500" /></a></li><li class="sidebox"><h2>Buy me a coffee!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ko-fi.com/wronghands" rel="httpsko-ficomwronghands"><img width="400" height="400" src="https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg?w=400" class="image wp-image-3676  attachment-400x400 size-400x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="support wrong hands" srcset="https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg 400w, https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg?w=150 150w, https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3676" data-permalink="https://wronghands1.com/ko-fi-logo/" data-orig-file="https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ko-fi logo" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2020/03/ko-fi-logo.jpg?w=400" /></a></li><li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.redbubble.com/people/WrongHands/og-shop"><img width="500" height="295" src="https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg" class="image wp-image-3030 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=500&amp;h=295 500w, https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=1000&amp;h=590 1000w, https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=150&amp;h=88 150w, https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=300&amp;h=177 300w, https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=768&amp;h=453 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="3030" data-permalink="https://wronghands1.com/shop-wrong-hands/" data-orig-file="https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg" data-orig-size="1800,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499121555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shop Wrong Hands" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2018/06/shop-wrong-hands.jpg?w=500" /></a></li><li class="sidebox"><h2>Wrong Hands greeting cards available from U Studio!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ustudio.shop/collections/cards-wrong-hands"><img width="640" height="640" src="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=640" class="image wp-image-2333 alignnone attachment-700x700 size-700x700" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg 640w, https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=150 150w, https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="2333" data-permalink="https://wronghands1.com/ustudio-newcards/" data-orig-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UStudio-newcards" data-image-description="" data-image-caption="" data-medium-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=500" /></a></li><li class="sidebox"><h2><label for="subscribe-field">Subscribe to Blog via Email</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 19,842 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="26309041"/>
                    <input type="hidden" name="source" value="https://wronghands1.com/2021/11/02/godzilla/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0d73ac404a" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</li><li class="sidebox">			<div class="textwidget"><a href="https://twitter.com/WrongHands1" class="twitter-follow-button" data-show-count="false" data-text-color="#333333" data-link-color="#265e15">Follow @WrongHands1</a></div>
		</li><li class="sidebox"><h2><a href="https://www.facebook.com/WrongHands1">Like Wrong Hands on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WrongHands1" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WrongHands1"><a href="https://www.facebook.com/WrongHands1">Like Wrong Hands on Facebook</a></blockquote></div>
		</div>
		</li><li class="sidebox"><h2>Blog Stats</h2>		<ul>
			<li>7,439,208 hits</li>
		</ul>
		</li><li class="sidebox"><h2>See Wrong Hands on GoComics</h2>			<div class="textwidget"><p><a href="https://www.gocomics.com/wrong-hands"><img loading="lazy" class="size-full wp-image-1957 aligncenter" src="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg" alt="" width="160" height="160" /></a></p>
</div>
		</li><li class="sidebox"><h2>Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://wronghands1.com/2021/11/02/godzilla/" class="bump-view" data-bump-view="tp" aria-current="page">Godzilla</a>					</li>
								<li>
					<a href="https://wronghands1.com/2019/11/29/hallmark-christmas-movie-plot-generator/" class="bump-view" data-bump-view="tp">Hallmark Christmas Movie Plot Generator</a>					</li>
								<li>
					<a href="https://wronghands1.com/gallery-june-2011/" class="bump-view" data-bump-view="tp">Gallery 1</a>					</li>
								<li>
					<a href="https://wronghands1.com/2021/10/22/types-of-ghosts/" class="bump-view" data-bump-view="tp">types of ghosts</a>					</li>
								<li>
					<a href="https://wronghands1.com/2021/10/29/slasher-movie-essentials/" class="bump-view" data-bump-view="tp">Slasher Movie Essentials</a>					</li>
								<li>
					<a href="https://wronghands1.com/2018/04/13/musical-chairs/" class="bump-view" data-bump-view="tp">musical chairs</a>					</li>
								<li>
					<a href="https://wronghands1.com/2015/03/06/foreshadow/" class="bump-view" data-bump-view="tp">foreshadow</a>					</li>
								<li>
					<a href="https://wronghands1.com/2015/03/27/the-egosystem/" class="bump-view" data-bump-view="tp">the egosystem</a>					</li>
								<li>
					<a href="https://wronghands1.com/about/" class="bump-view" data-bump-view="tp">About</a>					</li>
								<li>
					<a href="https://wronghands1.com/2021/08/13/at-the-oxymoron-library/" class="bump-view" data-bump-view="tp">at the oxymoron library</a>					</li>
				</ul></li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wronghands1.com/2021/11/'> November 2021 </option>
	<option value='https://wronghands1.com/2021/10/'> October 2021 </option>
	<option value='https://wronghands1.com/2021/09/'> September 2021 </option>
	<option value='https://wronghands1.com/2021/08/'> August 2021 </option>
	<option value='https://wronghands1.com/2021/07/'> July 2021 </option>
	<option value='https://wronghands1.com/2021/06/'> June 2021 </option>
	<option value='https://wronghands1.com/2021/05/'> May 2021 </option>
	<option value='https://wronghands1.com/2021/04/'> April 2021 </option>
	<option value='https://wronghands1.com/2021/03/'> March 2021 </option>
	<option value='https://wronghands1.com/2021/02/'> February 2021 </option>
	<option value='https://wronghands1.com/2021/01/'> January 2021 </option>
	<option value='https://wronghands1.com/2020/12/'> December 2020 </option>
	<option value='https://wronghands1.com/2020/11/'> November 2020 </option>
	<option value='https://wronghands1.com/2020/10/'> October 2020 </option>
	<option value='https://wronghands1.com/2020/09/'> September 2020 </option>
	<option value='https://wronghands1.com/2020/08/'> August 2020 </option>
	<option value='https://wronghands1.com/2020/07/'> July 2020 </option>
	<option value='https://wronghands1.com/2020/06/'> June 2020 </option>
	<option value='https://wronghands1.com/2020/05/'> May 2020 </option>
	<option value='https://wronghands1.com/2020/04/'> April 2020 </option>
	<option value='https://wronghands1.com/2020/03/'> March 2020 </option>
	<option value='https://wronghands1.com/2020/02/'> February 2020 </option>
	<option value='https://wronghands1.com/2020/01/'> January 2020 </option>
	<option value='https://wronghands1.com/2019/12/'> December 2019 </option>
	<option value='https://wronghands1.com/2019/11/'> November 2019 </option>
	<option value='https://wronghands1.com/2019/10/'> October 2019 </option>
	<option value='https://wronghands1.com/2019/09/'> September 2019 </option>
	<option value='https://wronghands1.com/2019/08/'> August 2019 </option>
	<option value='https://wronghands1.com/2019/07/'> July 2019 </option>
	<option value='https://wronghands1.com/2019/06/'> June 2019 </option>
	<option value='https://wronghands1.com/2019/05/'> May 2019 </option>
	<option value='https://wronghands1.com/2019/04/'> April 2019 </option>
	<option value='https://wronghands1.com/2019/03/'> March 2019 </option>
	<option value='https://wronghands1.com/2019/02/'> February 2019 </option>
	<option value='https://wronghands1.com/2019/01/'> January 2019 </option>
	<option value='https://wronghands1.com/2018/12/'> December 2018 </option>
	<option value='https://wronghands1.com/2018/11/'> November 2018 </option>
	<option value='https://wronghands1.com/2018/10/'> October 2018 </option>
	<option value='https://wronghands1.com/2018/09/'> September 2018 </option>
	<option value='https://wronghands1.com/2018/08/'> August 2018 </option>
	<option value='https://wronghands1.com/2018/07/'> July 2018 </option>
	<option value='https://wronghands1.com/2018/06/'> June 2018 </option>
	<option value='https://wronghands1.com/2018/05/'> May 2018 </option>
	<option value='https://wronghands1.com/2018/04/'> April 2018 </option>
	<option value='https://wronghands1.com/2018/03/'> March 2018 </option>
	<option value='https://wronghands1.com/2018/02/'> February 2018 </option>
	<option value='https://wronghands1.com/2018/01/'> January 2018 </option>
	<option value='https://wronghands1.com/2017/12/'> December 2017 </option>
	<option value='https://wronghands1.com/2017/11/'> November 2017 </option>
	<option value='https://wronghands1.com/2017/10/'> October 2017 </option>
	<option value='https://wronghands1.com/2017/09/'> September 2017 </option>
	<option value='https://wronghands1.com/2017/08/'> August 2017 </option>
	<option value='https://wronghands1.com/2017/07/'> July 2017 </option>
	<option value='https://wronghands1.com/2017/06/'> June 2017 </option>
	<option value='https://wronghands1.com/2017/05/'> May 2017 </option>
	<option value='https://wronghands1.com/2017/04/'> April 2017 </option>
	<option value='https://wronghands1.com/2017/03/'> March 2017 </option>
	<option value='https://wronghands1.com/2017/02/'> February 2017 </option>
	<option value='https://wronghands1.com/2017/01/'> January 2017 </option>
	<option value='https://wronghands1.com/2016/12/'> December 2016 </option>
	<option value='https://wronghands1.com/2016/11/'> November 2016 </option>
	<option value='https://wronghands1.com/2016/10/'> October 2016 </option>
	<option value='https://wronghands1.com/2016/09/'> September 2016 </option>
	<option value='https://wronghands1.com/2016/08/'> August 2016 </option>
	<option value='https://wronghands1.com/2016/07/'> July 2016 </option>
	<option value='https://wronghands1.com/2016/06/'> June 2016 </option>
	<option value='https://wronghands1.com/2016/05/'> May 2016 </option>
	<option value='https://wronghands1.com/2016/04/'> April 2016 </option>
	<option value='https://wronghands1.com/2016/03/'> March 2016 </option>
	<option value='https://wronghands1.com/2016/02/'> February 2016 </option>
	<option value='https://wronghands1.com/2016/01/'> January 2016 </option>
	<option value='https://wronghands1.com/2015/12/'> December 2015 </option>
	<option value='https://wronghands1.com/2015/11/'> November 2015 </option>
	<option value='https://wronghands1.com/2015/10/'> October 2015 </option>
	<option value='https://wronghands1.com/2015/09/'> September 2015 </option>
	<option value='https://wronghands1.com/2015/08/'> August 2015 </option>
	<option value='https://wronghands1.com/2015/07/'> July 2015 </option>
	<option value='https://wronghands1.com/2015/06/'> June 2015 </option>
	<option value='https://wronghands1.com/2015/05/'> May 2015 </option>
	<option value='https://wronghands1.com/2015/04/'> April 2015 </option>
	<option value='https://wronghands1.com/2015/03/'> March 2015 </option>
	<option value='https://wronghands1.com/2015/02/'> February 2015 </option>
	<option value='https://wronghands1.com/2015/01/'> January 2015 </option>
	<option value='https://wronghands1.com/2014/12/'> December 2014 </option>
	<option value='https://wronghands1.com/2014/11/'> November 2014 </option>
	<option value='https://wronghands1.com/2014/10/'> October 2014 </option>
	<option value='https://wronghands1.com/2014/09/'> September 2014 </option>
	<option value='https://wronghands1.com/2014/08/'> August 2014 </option>
	<option value='https://wronghands1.com/2014/07/'> July 2014 </option>
	<option value='https://wronghands1.com/2014/06/'> June 2014 </option>
	<option value='https://wronghands1.com/2014/05/'> May 2014 </option>
	<option value='https://wronghands1.com/2014/04/'> April 2014 </option>
	<option value='https://wronghands1.com/2014/03/'> March 2014 </option>
	<option value='https://wronghands1.com/2014/02/'> February 2014 </option>
	<option value='https://wronghands1.com/2014/01/'> January 2014 </option>
	<option value='https://wronghands1.com/2013/12/'> December 2013 </option>
	<option value='https://wronghands1.com/2013/11/'> November 2013 </option>
	<option value='https://wronghands1.com/2013/10/'> October 2013 </option>
	<option value='https://wronghands1.com/2013/09/'> September 2013 </option>
	<option value='https://wronghands1.com/2013/08/'> August 2013 </option>
	<option value='https://wronghands1.com/2013/07/'> July 2013 </option>
	<option value='https://wronghands1.com/2013/06/'> June 2013 </option>
	<option value='https://wronghands1.com/2013/05/'> May 2013 </option>
	<option value='https://wronghands1.com/2013/04/'> April 2013 </option>
	<option value='https://wronghands1.com/2013/03/'> March 2013 </option>
	<option value='https://wronghands1.com/2013/02/'> February 2013 </option>
	<option value='https://wronghands1.com/2013/01/'> January 2013 </option>
	<option value='https://wronghands1.com/2012/12/'> December 2012 </option>
	<option value='https://wronghands1.com/2012/11/'> November 2012 </option>
	<option value='https://wronghands1.com/2012/10/'> October 2012 </option>
	<option value='https://wronghands1.com/2012/09/'> September 2012 </option>
	<option value='https://wronghands1.com/2012/08/'> August 2012 </option>
	<option value='https://wronghands1.com/2012/07/'> July 2012 </option>
	<option value='https://wronghands1.com/2012/06/'> June 2012 </option>
	<option value='https://wronghands1.com/2012/05/'> May 2012 </option>
	<option value='https://wronghands1.com/2012/04/'> April 2012 </option>
	<option value='https://wronghands1.com/2012/03/'> March 2012 </option>
	<option value='https://wronghands1.com/2012/02/'> February 2012 </option>
	<option value='https://wronghands1.com/2012/01/'> January 2012 </option>
	<option value='https://wronghands1.com/2011/12/'> December 2011 </option>
	<option value='https://wronghands1.com/2011/11/'> November 2011 </option>
	<option value='https://wronghands1.com/2011/10/'> October 2011 </option>
	<option value='https://wronghands1.com/2011/09/'> September 2011 </option>
	<option value='https://wronghands1.com/2011/08/'> August 2011 </option>
	<option value='https://wronghands1.com/2011/06/'> June 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li class="sidebox"><h2>Meta</h2>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://wronghands1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://wronghands1.com/feed/">Entries feed</a></li>
			<li><a href="https://wronghands1.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</li>			<div id="atatags-263090413-61835dcee23e7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-263090413-61835dcee23e7',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202144y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ce7b4d37d2d0e090504cd9070ab865f1">
	</div>
	<div class="grofile-hash-map-b95fbec2db1a3e3d857d7eebc7322b4c">
	</div>
	<div class="grofile-hash-map-184b35eb0ccea928c9f6eef94d08ff77">
	</div>
	<div class="grofile-hash-map-52a94961bc74e9c5ff3ebacc5441ab54">
	</div>
	<div class="grofile-hash-map-d793e94756889671fed19904b167fd89">
	</div>
	<div class="grofile-hash-map-29804a5d351456dbf70e864c6298e209">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wronghands1.wordpress.com\/public.api\/connect\/?action=request&domain=wronghands1.com","logoutURL":"https:\/\/wronghands1.wordpress.com\/wp-login.php?action=logout&_wpnonce=bd476e467c","homeURL":"https:\/\/wronghands1.com\/","postID":"4374","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-mistylook actnbr-has-follow">
		<ul>
														<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://wronghands1.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Wrong Hands			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 19,842 other followers</div>
																					<div>
											<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="26309041" />
										<input type="hidden" name="source" value="https://wronghands1.com/2021/11/02/godzilla/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="0d73ac404a" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fwronghands1.com%252F2021%252F11%252F02%252Fgodzilla%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://wronghands1.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Wrong Hands			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://wronghands1.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fwronghands1.wordpress.com%2F2021%2F11%2F02%2Fgodzilla%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																								<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fwronghands1.com%252F2021%252F11%252F02%252Fgodzilla%252F">Log in</a></li>
																								<li class="actnbr-shortlink"><a href="https://wp.me/s1Mobn-godzilla">Copy shortlink</a></li>
																								<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																								<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/26309041/posts/4374">
											View post in Reader										</a>
									</li>
																								<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																									<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wronghands1.com\/2021\/11\/02\/godzilla\/":4374};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
					<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/11/02/godzilla/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wronghands1.com\/wp-admin\/admin-ajax.php","nonce":"12f475e48f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/wronghands1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwronghands1.com%2F2021%2F11%2F02%2Fgodzilla%2F","blog_id":"26309041","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=26309041&v=wpcom&tz=-4&user_id=0&subd=wronghands1","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkFtSwzAMRTeEIxKGwg/DUhg/1FSJX1h2Q1k9ZtLCNDCGL9lXOtKVYIlCB5/RZ5gYDB5JY3zrJr6B69T0WjCdzqEjfyRc/iybMEepZ5GQ6R235a6IaMtInsHSjAwVKniQ3lhMjWIdnKuSWKHpk1bAC8XWhB/QlbAFvyllg54Zhq6/7XowxHmFV73S4yGr8HUx8toWcz0hYbSnzpFv2FvIjJgZsNRsmAmFlQtkdNHKjBu90ed8cXipRmAvNapKCXQKTYOSproTSiZwkjOm+hI51T782171uzZsr6RlCoXRXjyJi/APRiyxXm/zbXAxcBZ7KykBH2QiP15ihZ7dU7+7Gx4eh93ufvoA+VMaIw=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://wronghands1.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'26309041','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'26309041','v':'wpcom','tz':'-4','user_id':'0','post':'4374','subd':'wronghands1'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRRRWN1LTUmUC89NThPMFBfWUtvW2x8TGsublU3b2xMNnZQZGNKV0xIVF9DLDF0U3Ndc2ZRSENdLV9uMHJNZHF5enEvc2RuTW4xbi90c0FrQTdSNDldK1c2Z2tHXVRLWjZoMTJvYUdqW018WVlLQzVoPTVlNFQtSzZsLjklfjNJQ1tkOCVFTUM0X0NkLDVWaSV+WkFxW0F4W2g0ZE9yUEdbLXJYV1cmZngvfm80Mm12K0NwZU9QbThGW19iaWtlMVlHTXZPZ2g5byZLUXl5W2Q1JS91LjBTWUI9c2Ywd255SFFVUC4mVHZER083R0VacUVFW0R3WXdIVVVZa10mLlV2aFVqdWVSeUcuT3B5X1Axd3FXWiU5VndvL3UlLQ=='}]);
_stq.push([ 'clickTrackerInit', '26309041', '4374' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.295 seconds
	132798 bytes batcached for 300 seconds
-->
