<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>mirror image | Wrong Hands</title>
<link rel="pingback" href="https://wronghands1.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Noto Sans",sans-serif}.wf-active #navigation{font-family:"Noto Sans",sans-serif}.wf-active #content h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active #header h2{font-weight:400;font-family:"Noto Sans",sans-serif;font-style:normal}.wf-active #content h3{font-weight:400;font-style:normal}.wf-active #content h4{font-style:normal;font-weight:400}.wf-active #content h5{font-style:normal;font-weight:400}.wf-active #content .post h2{font-weight:400;font-style:normal}.wf-active li.sidebox h2{font-weight:400;font-style:normal}.wf-active .post h4{font-weight:400;font-family:"Noto Sans",sans-serif;font-style:normal}.wf-active .post h4 em{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wronghands1.com&amp;id=26309041&amp;t=1524709631&amp;back=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wronghands1.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; Feed" href="https://wronghands1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; Comments Feed" href="https://wronghands1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrong Hands &raquo; mirror image Comments Feed" href="https://wronghands1.com/2018/04/24/mirror-image/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9oDKWb9nMx7VmAOKkbwCh2mubtB42qqGuFcgPngD+DMXpOylEUiKLDpJKfeoys5+QoKA7oYfnnXh3zi36OeRyA9QkkGTeoq3sIt5767RwaW9Oy7j1Z4/fFBmRZPNGgzofaZTB2GFEWLUcI+VppshtbAx2NkNdDMlIiArRowOccUWrYjG0PknG+aSVwqSIhfdwOKvKYX636vmsjrE0jMKs8BpyCWut74J6VrcsMe6oQSioRZ7Ub6YwDW/pSGm/psp9kcmi8whxyb1YYdSRZN2+ilrUHUp6cEaR4Z1TnDY41dITy5bLsr23cbIF+w0/z/v15+Gqat+b0B5xDOFM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wronghands1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elizabethan Jeopardy' href='https://wronghands1.com/2018/04/20/elizabethan-jeopardy/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wronghands1.com/2018/04/24/mirror-image/" />
<link rel='shortlink' href='https://wp.me/p1Mobn-LM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="mirror image" />
<meta property="og:url" content="https://wronghands1.com/2018/04/24/mirror-image/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-04-24T11:31:45+00:00" />
<meta property="article:modified_time" content="2018-04-24T11:31:45+00:00" />
<meta property="og:site_name" content="Wrong Hands" />
<meta property="og:image" content="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg" />
<meta property="og:image:secure_url" content="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg" />
<meta property="og:image:width" content="753" />
<meta property="og:image:height" content="603" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="mirror image" />
<meta name="twitter:image" content="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:description" content="Photo post." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=114" />
<link rel='openid.server' href='https://wronghands1.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wronghands1.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wronghands1.com/osd.xml" title="Wrong Hands" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Wrong Hands" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cartoons by John Atkinson. ©John Atkinson, Wrong Hands" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wronghands1.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4145fcf57c77ff44f4b59676ef13cf4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css">
			#header h1 a,
		#header h2 {
			color: #1e73be !important;
		}
				#headerimage {
			background: url('https://wronghands1.files.wordpress.com/2013/03/cropped-wp-mast10.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://wronghands1.files.wordpress.com/2017/07/background-july2017.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'mistylook', amp: false, siteid: 26309041 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://wronghands1.com/2018/04/24/mirror-image/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body id="section-index" class="post-template-default single single-post postid-2962 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">


<div id="navigation" class="clearfix">
		<div class="menu">
		<ul>
			<li ><a href="https://wronghands1.com/" title="Home">Home</a></li>
			<li class="page_item page-item-2"><a href="https://wronghands1.com/about/">About</a></li>
<li class="page_item page-item-77"><a href="https://wronghands1.com/gallery-june-2011/">Gallery 1</a></li>
<li class="page_item page-item-180"><a href="https://wronghands1.com/gallery-2/">Gallery 2</a></li>
									<li class="search"><form method="get" id="searchform" action="https://wronghands1.com"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li>
					</ul>
	</div>
</div><!-- end id:navigation -->

<div id="container">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-263090412-5ae138ff71f85">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-263090412-5ae138ff71f85',  {
					collapseEmpty: 'before',
					sectionId: '263090412',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
		
<div id="header">
<h1><a href="https://wronghands1.com/" title="Wrong Hands">Wrong Hands</a></h1>
<h2>Cartoons by John Atkinson. ©John Atkinson, Wrong Hands</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://wronghands1.com/feed/">Posts</a></dd>
	
			<dd><a href="https://wronghands1.com/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://wronghands1.com/2018/04/20/elizabethan-jeopardy/" rel="prev">Elizabethan Jeopardy</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-2962 post type-post status-publish format-image hentry category-cartoon-2 tag-comic tag-dogs tag-funny tag-god tag-humor tag-pets tag-religion tag-semordnilap tag-spelling tag-wordplay post_format-post-format-image" id="post-2962">
				<div class="posttitle">
					<h2>mirror image</h2>
					<p class="post-info">April 24, 2018 by <a href="https://wronghands1.com/author/wronghands1/" title="Posts by Wrong Hands">Wrong Hands</a>  </p>
				</div>

				<div class="entry">
					<p><a href="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg"><img data-attachment-id="2963" data-permalink="https://wronghands1.com/2018/04/24/mirror-image/mirror-image/" data-orig-file="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg" data-orig-size="753,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516911615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mirror image" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=500&#038;h=400" class="alignleft size-large wp-image-2963" src="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=500&#038;h=400" alt="" width="500" height="400" srcset="https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=500&amp;h=400 500w, https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=150&amp;h=120 150w, https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg?w=300&amp;h=240 300w, https://wronghands1.files.wordpress.com/2018/04/mirror-image.jpg 753w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-263090411-5ae138ff72f8e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-263090411-5ae138ff72f8e',  {
					collapseEmpty: 'before',
					sectionId: '263090411',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-263090414-5ae138ff72f90">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-263090414-5ae138ff72f90',  {
					collapseEmpty: 'before',
					sectionId: '263090414',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-263090415-5ae138ff72fb3">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-263090415-5ae138ff72fb3', {
                    sectionId: '263090415',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wronghands1.com/2018/04/24/mirror-image/" data-text="mirror image" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://wronghands1.com/2018/04/24/mirror-image/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F&amp;title=mirror%20image" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F&#038;media=https%3A%2F%2Fwronghands1.files.wordpress.com%2F2018%2F04%2Fmirror-image.jpg&#038;description=mirror%20image" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F&name=mirror%20image" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://wronghands1.com/2018/04/24/mirror-image/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://wronghands1.com/2018/04/24/mirror-image/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://wronghands1.com/2018/04/24/mirror-image/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://wronghands1.com/2018/04/24/mirror-image/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-26309041-2962-5ae138ff73eeb' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=26309041&amp;post_id=2962&amp;origin=wronghands1.wordpress.com&amp;obj_id=26309041-2962-5ae138ff73eeb' data-name='like-post-frame-26309041-2962-5ae138ff73eeb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://wronghands1.com/category/cartoon-2/" rel="category tag">Cartoon</a> | Tagged <a href="https://wronghands1.com/tag/comic/" rel="tag">Comic</a>, <a href="https://wronghands1.com/tag/dogs/" rel="tag">Dogs</a>, <a href="https://wronghands1.com/tag/funny/" rel="tag">Funny</a>, <a href="https://wronghands1.com/tag/god/" rel="tag">God</a>, <a href="https://wronghands1.com/tag/humor/" rel="tag">Humor</a>, <a href="https://wronghands1.com/tag/pets/" rel="tag">Pets</a>, <a href="https://wronghands1.com/tag/religion/" rel="tag">Religion</a>, <a href="https://wronghands1.com/tag/semordnilap/" rel="tag">Semordnilap</a>, <a href="https://wronghands1.com/tag/spelling/" rel="tag">Spelling</a>, <a href="https://wronghands1.com/tag/wordplay/" rel="tag">Wordplay</a> | 											3 Comments									</p>
				
<!-- You can start editing here. -->

<h3 id="comments">3 Responses</h3>

	<ol class="commentlist">
			<li class="comment byuser comment-author-seeker57 even thread-even depth-1 highlander-comment" id="comment-24540">
		<div id="div-comment-24540">
		<div class="cmtinfo"><em> on <a href="#comment-24540" title="">April 25, 2018 at 12:48 am</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2018/04/24/mirror-image/?replytocom=24540#respond' onclick='return addComment.moveForm( "div-comment-24540", "24540", "respond", "2962" )' aria-label='Reply to Perpetua'>Reply</a></em> <img alt='' src='https://1.gravatar.com/avatar/1322126310e6620a1be2461a4b8c18c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='https://3psbyseeker.wordpress.com/' rel='external nofollow' class='url'>Perpetua</a></cite></div>
						<p>goddone it</p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-hmunro odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-24562">
		<div id="div-comment-24562">
		<div class="cmtinfo"><em> on <a href="#comment-24562" title="">April 25, 2018 at 12:17 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2018/04/24/mirror-image/?replytocom=24562#respond' onclick='return addComment.moveForm( "div-comment-24562", "24562", "respond", "2962" )' aria-label='Reply to Heide'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/bc3e61d35f8725a51a486c732b7185f0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite>Heide</cite></div>
						<p>For once, dyslexia pays off.  🙂</p>
			<br style="clear: both" />
		</div>
<ul class="children">
		<li class="comment byuser comment-author-wronghands1 bypostauthor even depth-2 highlander-comment" id="comment-24565">
		<div id="div-comment-24565">
		<div class="cmtinfo"><em> on <a href="#comment-24565" title="">April 25, 2018 at 5:19 pm</a> | <a rel='nofollow' class='comment-reply-link' href='https://wronghands1.com/2018/04/24/mirror-image/?replytocom=24565#respond' onclick='return addComment.moveForm( "div-comment-24565", "24565", "respond", "2962" )' aria-label='Reply to Wrong Hands'>Reply</a></em> <img alt='' src='https://2.gravatar.com/avatar/b95fbec2db1a3e3d857d7eebc7322b4c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <cite><a href='https://wronghands1.wordpress.com' rel='external nofollow' class='url'>Wrong Hands</a></cite></div>
						<p>Haha&#8230;it sure seod!</p>
			<br style="clear: both" />
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

  <div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://wronghands1.com/2018/04/24/mirror-image/feed/">Comments RSS</a></span>
</p>
</div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/24/mirror-image/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wronghands1.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e730943633" /><input type="hidden" name="_wp_http_referer" value="/2018/04/24/mirror-image/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f75a954b9e" /></p>
<input type="hidden" name="genseq" value="1524709631" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-263090413-5ae138ff779aa">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-263090413-5ae138ff779aa',  {
					collapseEmpty: 'before',
					sectionId: '263090413',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><ul>
<li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="246" height="181" src="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg" class="image wp-image-247 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg 246w, https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=150&amp;h=110 150w" sizes="(max-width: 246px) 100vw, 246px" data-attachment-id="247" data-permalink="https://wronghands1.com/wp-logo2/" data-orig-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg" data-orig-size="246,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wp-logo2" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=246" data-large-file="https://wronghands1.files.wordpress.com/2011/08/wp-logo2.jpg?w=246" /></li><li class="sidebox"><h2>buy me a coffee</h2>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=M7KJSZEB57QJC" target="_blank" rel="nofollow"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="" /></a></div>
		</li><li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.harpercollins.com/9780062747853/abridged-classics" class="" rel="" target=""><img width="500" height="964" src="https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=500" class="image wp-image-2947  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=500 500w, https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=78 78w, https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=156 156w, https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="2947" data-permalink="https://wronghands1.com/ac-ad2/" data-orig-file="https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg" data-orig-size="600,1157" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JohnA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523014740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AC-AD2" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=156" data-large-file="https://wronghands1.files.wordpress.com/2018/04/ac-ad2.jpg?w=500" /></a></li><li class="sidebox"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.redbubble.com/people/wronghands" class="" rel="" target=""><img width="1181" height="1306" src="https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=1181" class="image wp-image-2436 alignnone attachment-1810x1306 size-1810x1306" alt="" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=1181 1181w, https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=136 136w, https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=271 271w, https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=768 768w, https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=926 926w, https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg 1810w" sizes="(max-width: 1181px) 100vw, 1181px" data-attachment-id="2436" data-permalink="https://wronghands1.com/redbubble2/" data-orig-file="https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg" data-orig-size="1810,2001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;John&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1322674163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redbubble2" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=271" data-large-file="https://wronghands1.files.wordpress.com/2016/07/redbubble2.jpg?w=500" /></a></li><li class="sidebox"><h2>Wrong Hands is on GoComics!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.gocomics.com/wrong-hands" class="" rel="" target=""><img width="160" height="160" src="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg" class="image wp-image-1957 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg 160w, https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg?w=150&amp;h=150 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="1957" data-permalink="https://wronghands1.com/gocomics/" data-orig-file="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoComics" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg?w=160" data-large-file="https://wronghands1.files.wordpress.com/2015/03/gocomics.jpg?w=160" /></a></li><li class="sidebox"><h2>Wrong Hands greeting cards available from U Studio!</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.urbangraphic.co.uk/shop/cards/wrong-hands/" class="" rel="" target=""><img width="640" height="640" src="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=640" class="image wp-image-2333 alignnone attachment-700x700 size-700x700" alt="" style="max-width: 100%; height: auto;" srcset="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg 640w, https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=150 150w, https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="2333" data-permalink="https://wronghands1.com/ustudio-newcards/" data-orig-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UStudio-newcards" data-image-description="" data-medium-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=300" data-large-file="https://wronghands1.files.wordpress.com/2016/03/ustudio-newcards.jpg?w=500" /></a></li><li class="sidebox"><h2><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 18,976 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="26309041"/>
						<input type="hidden" name="source" value="https://wronghands1.com/2018/04/24/mirror-image/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8ce474a97c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li class="sidebox">			<div class="textwidget"><a href="https://twitter.com/WrongHands1" class="twitter-follow-button" data-show-count="false" data-text-color="#333333" data-link-color="#265e15">Follow @WrongHands1</a></div>
		</li><li class="sidebox"><h2><a href="https://www.facebook.com/WrongHands1">Like Wrong Hands on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WrongHands1" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WrongHands1"><a href="https://www.facebook.com/WrongHands1">Like Wrong Hands on Facebook</a></blockquote></div>
		</div>
		</li><li class="sidebox"><h2>Blog Stats</h2>		<ul>
			<li>5,002,942 hits</li>
		</ul>
		</li><li class="sidebox"><h2>Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://wronghands1.com/2018/04/24/mirror-image/" class="bump-view" data-bump-view="tp">
						mirror image					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2018/04/13/musical-chairs/" class="bump-view" data-bump-view="tp">
						musical chairs					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2018/04/20/elizabethan-jeopardy/" class="bump-view" data-bump-view="tp">
						Elizabethan Jeopardy					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/gallery-june-2011/" class="bump-view" data-bump-view="tp">
						Gallery 1					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2015/09/11/anatomy-of-generations/" class="bump-view" data-bump-view="tp">
						anatomy of generations					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2017/07/07/at-the-oxymoron-museum/" class="bump-view" data-bump-view="tp">
						at the oxymoron museum					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2014/07/25/anatomy-of-songs/" class="bump-view" data-bump-view="tp">
						anatomy of songs					</a>
									</li>
							<li>
										<a href="https://wronghands1.com/2018/04/10/parts-of-a-great-horned-owl/" class="bump-view" data-bump-view="tp">
						parts of a Great Horned Owl					</a>
									</li>
			</ul></li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wronghands1.com/2018/04/'> April 2018 </option>
	<option value='https://wronghands1.com/2018/03/'> March 2018 </option>
	<option value='https://wronghands1.com/2018/02/'> February 2018 </option>
	<option value='https://wronghands1.com/2018/01/'> January 2018 </option>
	<option value='https://wronghands1.com/2017/12/'> December 2017 </option>
	<option value='https://wronghands1.com/2017/11/'> November 2017 </option>
	<option value='https://wronghands1.com/2017/10/'> October 2017 </option>
	<option value='https://wronghands1.com/2017/09/'> September 2017 </option>
	<option value='https://wronghands1.com/2017/08/'> August 2017 </option>
	<option value='https://wronghands1.com/2017/07/'> July 2017 </option>
	<option value='https://wronghands1.com/2017/06/'> June 2017 </option>
	<option value='https://wronghands1.com/2017/05/'> May 2017 </option>
	<option value='https://wronghands1.com/2017/04/'> April 2017 </option>
	<option value='https://wronghands1.com/2017/03/'> March 2017 </option>
	<option value='https://wronghands1.com/2017/02/'> February 2017 </option>
	<option value='https://wronghands1.com/2017/01/'> January 2017 </option>
	<option value='https://wronghands1.com/2016/12/'> December 2016 </option>
	<option value='https://wronghands1.com/2016/11/'> November 2016 </option>
	<option value='https://wronghands1.com/2016/10/'> October 2016 </option>
	<option value='https://wronghands1.com/2016/09/'> September 2016 </option>
	<option value='https://wronghands1.com/2016/08/'> August 2016 </option>
	<option value='https://wronghands1.com/2016/07/'> July 2016 </option>
	<option value='https://wronghands1.com/2016/06/'> June 2016 </option>
	<option value='https://wronghands1.com/2016/05/'> May 2016 </option>
	<option value='https://wronghands1.com/2016/04/'> April 2016 </option>
	<option value='https://wronghands1.com/2016/03/'> March 2016 </option>
	<option value='https://wronghands1.com/2016/02/'> February 2016 </option>
	<option value='https://wronghands1.com/2016/01/'> January 2016 </option>
	<option value='https://wronghands1.com/2015/12/'> December 2015 </option>
	<option value='https://wronghands1.com/2015/11/'> November 2015 </option>
	<option value='https://wronghands1.com/2015/10/'> October 2015 </option>
	<option value='https://wronghands1.com/2015/09/'> September 2015 </option>
	<option value='https://wronghands1.com/2015/08/'> August 2015 </option>
	<option value='https://wronghands1.com/2015/07/'> July 2015 </option>
	<option value='https://wronghands1.com/2015/06/'> June 2015 </option>
	<option value='https://wronghands1.com/2015/05/'> May 2015 </option>
	<option value='https://wronghands1.com/2015/04/'> April 2015 </option>
	<option value='https://wronghands1.com/2015/03/'> March 2015 </option>
	<option value='https://wronghands1.com/2015/02/'> February 2015 </option>
	<option value='https://wronghands1.com/2015/01/'> January 2015 </option>
	<option value='https://wronghands1.com/2014/12/'> December 2014 </option>
	<option value='https://wronghands1.com/2014/11/'> November 2014 </option>
	<option value='https://wronghands1.com/2014/10/'> October 2014 </option>
	<option value='https://wronghands1.com/2014/09/'> September 2014 </option>
	<option value='https://wronghands1.com/2014/08/'> August 2014 </option>
	<option value='https://wronghands1.com/2014/07/'> July 2014 </option>
	<option value='https://wronghands1.com/2014/06/'> June 2014 </option>
	<option value='https://wronghands1.com/2014/05/'> May 2014 </option>
	<option value='https://wronghands1.com/2014/04/'> April 2014 </option>
	<option value='https://wronghands1.com/2014/03/'> March 2014 </option>
	<option value='https://wronghands1.com/2014/02/'> February 2014 </option>
	<option value='https://wronghands1.com/2014/01/'> January 2014 </option>
	<option value='https://wronghands1.com/2013/12/'> December 2013 </option>
	<option value='https://wronghands1.com/2013/11/'> November 2013 </option>
	<option value='https://wronghands1.com/2013/10/'> October 2013 </option>
	<option value='https://wronghands1.com/2013/09/'> September 2013 </option>
	<option value='https://wronghands1.com/2013/08/'> August 2013 </option>
	<option value='https://wronghands1.com/2013/07/'> July 2013 </option>
	<option value='https://wronghands1.com/2013/06/'> June 2013 </option>
	<option value='https://wronghands1.com/2013/05/'> May 2013 </option>
	<option value='https://wronghands1.com/2013/04/'> April 2013 </option>
	<option value='https://wronghands1.com/2013/03/'> March 2013 </option>
	<option value='https://wronghands1.com/2013/02/'> February 2013 </option>
	<option value='https://wronghands1.com/2013/01/'> January 2013 </option>
	<option value='https://wronghands1.com/2012/12/'> December 2012 </option>
	<option value='https://wronghands1.com/2012/11/'> November 2012 </option>
	<option value='https://wronghands1.com/2012/10/'> October 2012 </option>
	<option value='https://wronghands1.com/2012/09/'> September 2012 </option>
	<option value='https://wronghands1.com/2012/08/'> August 2012 </option>
	<option value='https://wronghands1.com/2012/07/'> July 2012 </option>
	<option value='https://wronghands1.com/2012/06/'> June 2012 </option>
	<option value='https://wronghands1.com/2012/05/'> May 2012 </option>
	<option value='https://wronghands1.com/2012/04/'> April 2012 </option>
	<option value='https://wronghands1.com/2012/03/'> March 2012 </option>
	<option value='https://wronghands1.com/2012/02/'> February 2012 </option>
	<option value='https://wronghands1.com/2012/01/'> January 2012 </option>
	<option value='https://wronghands1.com/2011/12/'> December 2011 </option>
	<option value='https://wronghands1.com/2011/11/'> November 2011 </option>
	<option value='https://wronghands1.com/2011/10/'> October 2011 </option>
	<option value='https://wronghands1.com/2011/09/'> September 2011 </option>
	<option value='https://wronghands1.com/2011/08/'> August 2011 </option>
	<option value='https://wronghands1.com/2011/06/'> June 2011 </option>

		</select>
		</li><li class="sidebox"><h2>Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://wronghands1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://wronghands1.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wronghands1.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-263090413-5ae138ff7bc0c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-263090413-5ae138ff7bc0c',  {
					collapseEmpty: 'before',
					sectionId: '263090413',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1322126310e6620a1be2461a4b8c18c2">
	</div>
	<div class="grofile-hash-map-bc3e61d35f8725a51a486c732b7185f0">
	</div>
	<div class="grofile-hash-map-b95fbec2db1a3e3d857d7eebc7322b4c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wronghands1.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wronghands1.wordpress.com\/wp-login.php?action=logout&_wpnonce=74e5784880","homeURL":"https:\/\/wronghands1.com\/","postID":"2962","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="26309041" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wronghands1.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Wrong Hands" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4d588c6311" /><input type="hidden" name="_wp_http_referer" value="/2018/04/24/mirror-image/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wronghands1.com\/2018\/04\/24\/mirror-image\/":2962};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/24/mirror-image/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"26309041","siteName":"Wrong Hands","siteURL":"https:\/\/wronghands1.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4145fcf57c77ff44f4b59676ef13cf4?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mistylook","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wronghands1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F","themeURL":"","xhrURL":"https:\/\/wronghands1.com\/wp-admin\/admin-ajax.php","nonce":"e668aed4bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8ce474a97c\" \/>","referer":"https:\/\/wronghands1.com\/2018\/04\/24\/mirror-image\/","canFollow":"1","feedID":"35270235","statusMessage":"","customizeLink":"https:\/\/wronghands1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwronghands1.wordpress.com%2F2018%2F04%2F24%2Fmirror-image%2F","postID":"2962","shortlink":"https:\/\/wp.me\/p1Mobn-LM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wronghands1.com\/2962","statsLink":"https:\/\/wordpress.com\/stats\/post\/2962\/wronghands1.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MistyLook","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 18,976 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wronghands1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wronghands1.com\/wp-admin\/admin-ajax.php","nonce":"34e074459b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/wronghands1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwronghands1.com%2F2018%2F04%2F24%2Fmirror-image%2F","blog_id":"26309041","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=26309041&v=wpcom&tz=-4&user_id=0&subd=wronghands1","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUMtuAjEM/KFmTQtU4lDxKSibGHA2r9oJLX/fILF0DygSJ1vjmbE98JOVSbFgLOAELF7IYP4dnLzBYhSqyr6eKAp4mlDgu2LFs47WI89kisZX24bNyKQQmlAxZn8dAsWOo8OStZng0AzgqA2OKU0Kw4i2o9K2uapRMwQtBbl1Kl2QmW4nPLAXHQq3S6QnMoVSvIke3bP/Jf+/vMRdC46v9zIsWU92Gc2pCvo5ITUDvfsmkoBFrYfVPdDEocPPSYo6ek0MctZM8TTXJtqHr/ftx+Zzt9uuN+4PxTzPUg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "wronghands1.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'26309041','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'26309041','v':'wpcom','tz':'-4','user_id':'0','post':'2962','subd':'wronghands1'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRRRWN1LTUmUC89NThPMFBfWUtvW2x8TGsublU3b2xMNnZQZGNKV0xIVF9DLDF0U3Ndc2ZRSENdLV9ubHJOcXpDXz9aN3lqaUVVSlFjaWhbMCsmW1NUXU9bUD16Qk1SVngsST1zLlVjPUJ5bnBfYkVyW25Gcmk3VT1iRXNmJWh8YmYmNndPdnF4ZEtOTGpNWjQ2LUxHcmhoQTN4MWVoV1JrUzYxZXRYeEFCeC94JS1CXU5PdVBbXU5iS3RCLlhMSlh6MVFhSE4tWUFITkxEMmlNdCZ8WlJEYn5pcHg5JltOZ11vVHllbC5lNHVLeXw0dzMuOW84JUM5Slc4XTh6LTlrbXhsM1FSXUpDJUY/c2pzZQ=='}]);
_stq.push([ 'clickTrackerInit', '26309041', '2962' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.111 seconds
	81282 bytes batcached for 300 seconds
-->
